WINDOWS VISTA + AVI2DVD

Discussion about Avi2Dvd.
Requests and bug fixing.

Moderators: george, Excalibur!, skyheartblue, roger_rabbit, reburn

WINDOWS VISTA + AVI2DVD

Postby trustfm » Wed Jan 31, 2007 4:43 am

HERE you can find an quick how to guide under vista .

if you have problems post here .
Thanks
trustfm
Site Admin
 
Posts: 1649
Joined: Sun Feb 27, 2005 4:40 pm

Re: WINDOWS VISTA + AVI2DVD

Postby DJDAMON » Sun Apr 22, 2007 7:45 pm

trustfm wrote:HERE you can find an quick how to guide under vista .

if you have problems post here .
Thanks


i have one problem here

when i go to load the .avi file ..

it appears a message ... interface is not supported..

why? please help!
DJDAMON
Junior Member
 
Posts: 1
Joined: Sun Apr 22, 2007 7:38 pm

Postby quincy » Fri Apr 27, 2007 6:50 pm

Im avin the similiar problems. I love using this and recently just bought a new laptop which has windows vista home premium on it.
So i immediately loaded this onto my new computer only when it starts any of the encoders (QuEnc, etc) it stops workin...is there a connection problem with avi2dvd and encoders or is my acafee blocking parts somehow.

Confused, help i want to start usin this prog again.
quincy
Junior Member
 
Posts: 2
Joined: Fri Apr 27, 2007 6:38 pm

Postby rlmelco » Wed Jun 20, 2007 9:44 pm

Whenever I attempt to load an .avi video, a window pops up saying "Floating point division by zero". Then the program locks and I have to restart just to get it back up.

I run Vista and I have tried your suggestion of running the program as the administrator, with no luck. It still gives me the same "Floating point division by zero" message and then locks.

Is there a solution for this problem? Thanks
rlmelco
Junior Member
 
Posts: 3
Joined: Wed Jun 20, 2007 9:16 pm

Postby trustfm » Wed Jun 20, 2007 11:01 pm

do you have installed xvid over vista ? if not install it from here : http://nic.dnsalias.com
thanks

In the next days the 0.4.5 version will be out which will be more vista friendly ... [lot better installer]
trustfm
Site Admin
 
Posts: 1649
Joined: Sun Feb 27, 2005 4:40 pm

Postby rlmelco » Thu Jun 21, 2007 12:17 pm

Working fine now. Great!

Also looking forward to the more Vista friendly version. Thanks!
rlmelco
Junior Member
 
Posts: 3
Joined: Wed Jun 20, 2007 9:16 pm

Postby quincy » Thu Jun 21, 2007 5:04 pm

I managed to get the program working once i installed windows 'vista codecs' package which i searched for and downloaded from the net. So for anyone else avin problems i recommend downloading and installing this first and it should work fine. :)
quincy
Junior Member
 
Posts: 2
Joined: Fri Apr 27, 2007 6:38 pm

Updated version?

Postby rlmelco » Wed Jun 27, 2007 1:56 pm

Any update as to when version 0.4.5 will be released? I'm still experiencing minor problems from time to time with 0.4.4 on Vista.

Thanks
rlmelco
Junior Member
 
Posts: 3
Joined: Wed Jun 20, 2007 9:16 pm

Re: WINDOWS VISTA + AVI2DVD

Postby johnell » Tue Jan 29, 2008 5:07 pm

trustfm wrote:HERE you can find an quick how to guide under vista .

if you have problems post here . I have just downloaded my first movie, when running (AVITODVD)
I keep getting the same message , "FILE ACCESS DENIED". can anyone help
Thanks
johnell
Junior Member
 
Posts: 1
Joined: Tue Jan 29, 2008 4:58 pm
Location: ireland

vista audio stream error

Postby stathonm » Wed Mar 19, 2008 3:32 am

after choosing my input .avi file - it asks to select an audio stream - but the 3 drop down menues are blank - If I skip this step and try to convert any way, I get an error saying no audio stream was selected. Any ideas how to fix or bypass this or am I doing something wrong?
stathonm
Junior Member
 
Posts: 1
Joined: Wed Mar 19, 2008 3:28 am

Next

Return to Avi2Dvd

Who is online

Users browsing this forum: No registered users and 2 guests

cron