-1 byte/ no iso when it says its done solution-->

Discussion about Avi2Dvd.
Requests and bug fixing.

Moderators: george, Excalibur!, skyheartblue, roger_rabbit, reburn

Postby bilvihur » Wed Aug 27, 2008 12:15 am

I was using Avi2Dvd without a problem, until I installed the new Vista Codec Pack 4.7.3. I noticed a problem with the Xvid codec, but didn't think it was important. For the next few days, I kept getting this -1 byte/0 byte log error. When I found this post, I looked for cygwin and ffdshow without any luck, so I just downloaded the Xvid 1.1.3 installer, which ran without errors, and now Avi2Dvd is working again. Thanks. :D
VISTA Home Basic SP1
Junior Member
Posts: 13
Joined: Mon Aug 11, 2008 12:10 pm

Postby Murkurial » Tue Mar 23, 2010 2:03 am

In case someone comes back to this thread at some point, I had the same "-1 byte" issue and it appears that it had something to do with the version of Avi2DVD that I had install. I was using version 0.5.0 and no matter what I tried, nothing worked. I uninstalled the "Combined Community Codec Pack," and installed on AviSynth, Xvid, ffdshow, and the on other codec that came bundled with the program and the error message persisted.

In this case I've reverted back to 0.4.5 and even with reinstalling the "Combined Community Codec Pack" it worked for the small sample file that I attempted to convert. I tried to convert the file both before and after reinstall CCC. I hope that everything remains as it is but as of right now that was how I managed to solve the problem on Windows Vista Ultimate - 32 bit.
Junior Member
Posts: 2
Joined: Mon Mar 22, 2010 11:39 pm


Return to Avi2Dvd

Who is online

Users browsing this forum: No registered users and 1 guest