Page 1 of 2

Black preview screen solution

PostPosted: Thu Aug 09, 2007 7:19 pm
by trustfm
This error has nothing to do with Foto2avi . Your system seems that does not have the correct codecs .
Do like this :

1) Close and uninstall Foto2avi
2) Download FFdshow and install it
3) At the installation of ffdshow select DO NOT LIMIT PROGRAMS (USE IT ON ALL PROGRAMS)
4) Reboot your system
5) Now reinstall foto2avi

This will fix the problem

Generate shows a black screen

PostPosted: Sun Feb 22, 2009 3:40 pm
by trustfmforum2229
I'm using XP home, firefox on this DELL with SP3

I loaded SP3 a really long time ago and a while after tried using Windows Movie Maker and it would not work and I am not going back to SP2. What would not work on WMM was drag and drop.

Foto2avi works when I hit gear button but no preview. Black screen and I can hear sound.

I did an uninstall last night of foto2avi. Downloaded and installed codec from site suggested. this morning reinstalled foto2avi and still no preview. Black screen. Save seek is checked.

What am I missing on preview.

thanks

PostPosted: Sun Feb 22, 2009 3:52 pm
by trustfmforum2229
I do get an error message on black screen in red print. saying filter graph manager won't talk to me.

and then some other stuff which is probably important.

It would be nice if I could highlight, copy and paste error message and send it to you.

PostPosted: Sun Feb 22, 2009 3:58 pm
by trustfmforum2229
something else.
going to
start
all programs I see where
FFDshow is new
there are a few options
so if pick
video decoder config
which offers more options I have no clue which to accept

thanks.

PostPosted: Sun Feb 22, 2009 5:17 pm
by trustfmforum2229
It appears I also have K lite code pack installed.

So I try to uninstall it as suggested by this forum someplace else.

I can't uninstall K Lite without first uninstalled FFD show first.

Is FFD show a replacement for K lite making it OK to delete it and then reinstall FFD?

PostPosted: Sun Feb 22, 2009 5:40 pm
by trustfmforum2229

PostPosted: Sun Feb 22, 2009 7:15 pm
by trustfmforum2229
I hope you won't ban me with all my replies to my replies.

I read a little about K lite and decided it uninstall it.

So first I uninstalled
ffd show
then
K lite
then
foto2avi
did a reboot
installed
ffd show
then
foto2avi

and problem is still there. No preview image. Screen is black. Convert does work just fine.

PostPosted: Sun Feb 22, 2009 11:13 pm
by trustfmforum2229
I copied below from use with FFDshow
to show foto2avi is there.


firefox.exe
Flash.exe
FLVPlayer4Free.exe
FMRadio.exe
Fortius.exe
Foto2avi.exe
Foto2AviPreviewer.exe
FreeStyle.exe
FSViewer.exe

still a black screen with sound

PostPosted: Mon Feb 23, 2009 12:14 am
by trustfmforum2229
Hi. still trying and making some progress.

I can see preview of *.jpg(s) very good. with transitions.

problem now is while I can drag an *.avi file, highlight it and clicking on arrow to get it to right side foto2avi locks up.

That same *.avi plays in WMP 11.

I'm getting there.

PostPosted: Mon Feb 23, 2009 6:06 am
by trustfmforum2229
It's working.
Other than removing K lite, adding ffd show, Divx and avisynth2.5 preview works.

I have a suggestion.

There should, unless there is, a page showing what affects look like rather than having to experiment with each or having prior knowledge what each does.

I'm happy.